5-10 fps и лагает

Тема в разделе "Архив", создана пользователем Vanda, 7 авг 2011.

  1. Vanda

    Vanda Опытный Пользователь

    комп: атлон х2 4400. 2гб памяти, г-форс 8600, винда хп сп2, драйвера все новые
    постоянно 5-15 фпс, в среднем 10. ставил любые настройки графики - результат одинаковый выше 25 не подымается, в среднем 10, в замесах 5 и ниже. лагает по 1-3сек в замесах.

    в чем может быть причина?
     
  2. Kraper168

    Kraper168 Коренной житель

    в компе
     
  3. выруби звук
     
  4. Звук , адоб обнови , закрывай через диспетчер всякий левый шкал .
    На вирусы проверь .
    Ну и какой у тебя интернет ? Из за этого тоже может лагать . Через спид тест проверь скорость подключения к Европе или де ты там играешь
     
  5. morkovkens

    morkovkens Легендарная личность

    та же херомантия, комп немного похуже конечно) но лол не настолько требовательный) звук убираешь помогает не сильно, у друга комп в два раза хуже чем у меня, играет без лагов со звуком и скайпом. хз чо делать ваще
     
  6. Saigomade

    Saigomade Коренной житель

    Я уже пол года так мучаюсь такаяже проблема комп чуть лучше чем у автора делал все что только можно драйвера обновлял все программы, ставил чистую винду ничо не помогает лол также лагает
     
  7. Master YI

    Master YI Старожил

    Температуру процессора/видеокарты смотрите под нагрузкой в Everest/AIDA 64
     
  8. переставь винду и скачай новые дрова на видео)
     
  9. Saigomade

    Saigomade Коренной житель

    а какая в среднем должна быть температура процесора P4 3.0 mhZ
     
  10. rblv

    rblv Опытный Пользователь

    core2duo e6750. 4gb ddr3. встроенная видюха на g41 чипсете. win7 sp1. 35-40 fps. на вирусы проверься и обнови дрова


    не больше 60