adobe air

Тема в разделе "Архив", создана пользователем yoker2h, 4 июн 2014.

Статус темы:
Закрыта.
  1. yoker2h

    yoker2h Новичок

    При запуске игры пишет "Для работы данного приложения требуется версия Adobe AIR, которую не удается найти.
    Загрузите последнюю версию среды выполнения
    с сайта http://www.adobe.com/go/getair_ru
    или обратитесь к автору приложения за обновленной версией"
    Adobe переустанавливал несколько раз... хз че делать.. Подскажите
     
  2. Потапыч

    Потапыч Опытный Пользователь

    When you reinstall a newer version of adobe air, it doesn't get installed into LoL's adobe air.

    Solution:
    You DO NOT have to uninstall, and reinstall LoL

    1. Install the newest version of Adobe Air at:
    http://get.adobe.com/air/

    (Make sure LoL is shut off)
    2. Go to the LoL directory:
    Riot Games\League of Legends\air\Adobe AIR\Versions\1.0

    3. Delete everything inside (ex. Resources Folder, Adobe Air Application Installer.exe, Adobe Air Application Installer.swf, Adobe Air.dll)

    4. Go to the Adobe Air directory:
    C:\Program Files\Common Files\Adobe AIR\Versions\1.0

    5. Copy all the files in "C:\Program Files\Common Files\Adobe AIR\Versions\1.0" over to "Riot Games\League of Legends\air\Adobe AIR\Versions\1.0"

    6. Now finally run League of Legends with the latest Adobe Air.

    And the "Adobe Air Debug Launcher" error, should not pop up anymore.

    Let me know if the issue persist!!!
    Cheers
     
Статус темы:
Закрыта.