графическая проблема с прозрачностью героев

Тема в разделе "Архив", создана пользователем MankyStyle, 1 дек 2011.

  1. MankyStyle

    MankyStyle Пользователь

    Столкнулся с такой проблемой: когда герой заходит в кусты - анимация самого героя не меняется. Тоже происходит с инвизерами, когда герой уходит в инвиз, его моделька не становиться прозрачной. Переустанавливал клиент, так же переустанавливал драйвера на видео карту и обновлял DirectX: не помогло. Если кто знает, почему может быть такое, напишите, пожалуйста, а то жутко бесит.

    В добавок прикрепляю файл с изображением бага.
     

    Вложения:

    • bag.JPG
      bag.JPG
      Размер файла:
      106,3 КБ
      Просмотров:
      240
  2. mike009

    mike009 Пользователь

    А тебя другие игроки видят?
     
  3. DiabJIo

    DiabJIo Коренной житель

    настройки повыше поставь =\
     
  4. Physiognomist

    Physiognomist Опытный Пользователь

    чем это мешает игровому процессу?
     
  5. Nadezhny

    Nadezhny Коренной житель

    Как программисту, даже интересно стало. А раньше на этом компьютере такого бага не было? Или ты что-то менял в своём железе/драйверах?
     
  6. MankyStyle

    MankyStyle Пользователь

    видят
    ставил, не помогает
    во первых не видно где начинаються, а где заканчиваються кусты.
    во вторых не видно когда закончился инвиз у меня или у союзного героя.
    раньше не было такого бага, поменял видеокарту и началось такое. Видеокарта - ATI Radion X series, помоему Х600. Драйвера на видюху ставил.
     
  7. fbrandfsb

    fbrandfsb Коренной житель

    Вообщето тебя не видно))у мя такая же фигня,но я не замарачиваюсь
     
  8. HydroPonika

    HydroPonika Пользователь

    Как мне говорил один програмист, удали старые драйвера видяха может путаться какие ей цеплять. - Мб поможет
     
  9. MankyStyle

    MankyStyle Пользователь

    извини за глупый вопрос, но как именно это сделать? Через диспетчер устройств? Просто в диспетчере у меня указанно 2 драйвера.
     
  10. Nadezhny

    Nadezhny Коренной житель

    Обычно через "Удаление программ", удали оба, поставь заново один.
     
  11. MankyStyle

    MankyStyle Пользователь

    через установка удаления у меня только 1 драйвер
     
  12. Towenaar

    Towenaar Старожил

    было то же самое, на старой карте, не давно был вынужден опять зайти на этой древней атишке и о чудо: все нормальо с прозрачностью(драйвер точно такой же как и стоял когда я сидел на этой карточке)!!!вывод: риоты фиксанули этот баг по отношению к картам этой серии,ну и следовательно сам ты ничего не сделаешь, либо менять карту, либо ждать фикса, если конечно он будет)
     
  13. MankyStyle

    MankyStyle Пользователь

    ок, спасибо. Может стоит в риот написать про этот баг. Тлько жаль я с английским не очень дружу.
     
  14. ZonT23

    ZonT23 Новичок

    Народ пишу сюда потому что темы создавать не могу, просьба есть кто может создать тему создайте пожалуйста.
    У меня такая проблема [​IMG]
    Появилась после того как лаунчер обновил клиент. Клиент качал с офф сайта раньше до апдейта норм все было.
    Причём не отображается только карта 5 на 5, другие же карты 3 на 3 и т.д. работают нормально.