клиент крепко лаг

Тема в разделе "Архив", создана пользователем AnkAindOS, 27 сен 2010.

  1. AnkAindOS

    AnkAindOS Коренной житель

    Установил свежий клиент, поставил frame work4, пропатчил до фулл версии, 10-й директХ, запускается, все норм, брандмауэр отключен! захожу в игру - пикаю перса! начинается загрузка игры и все -
    The launcher has experienced an error.
    с чем это может быть связано??
     
  2. Kron47

    Kron47 Опытный Пользователь

    Мда вот так проблемка
     
  3. таже хня
     
  4. DontTouchMyTrololo

    DontTouchMyTrololo Фаворит форума

    а у меня сегодня весь день чат дисконектед, и ниче не помогает ...
     
  5. V_S

    V_S

    http://ru.wikipedia.org/wiki/%D0%9B%D0%B0%D0%B3_(%D0%BA%D0%BE%D0%BC%D0%BF%D1%8C%D1%8E%D1%82%D0%B5%D1%80%D0%BD%D1%8B%D0%B9_%D1%81%D0%BB%D0%B5%D0%BD%D0%B3)
     
  6. Go1az0

    Go1az0 Фаворит форума

    Установи Microsoft .NET Framework.
     
  7. Batman43

    Batman43 Опытный Пользователь

    У меня каждый конец месяца лол начинает тормозить, провайдеру звонил - они вроде не при чем. Жду октября
     
  8. Rockntroll

    Rockntroll Опытный Пользователь

    у меня была такая проблема, когда я отказался ставить DX , который прилагается в самой игре, хотя моя версия была выше предложенной ... Я установил DX , который предложила игра , и вуаля - все прекрасно !!!

    больше таких проблем не было
     
  9. AnkAindOS

    AnkAindOS Коренной житель

    frame work поставил - а что за DX предлагает игра? у меня не было в установке

    ЛОЛ

    если ты задрот какой-то иди на флуд форум!! слово лаг у нас используется во много больших вариациях...
     
  10. тоже самое, все время зависет,дисконектит, и тд....
     
  11. SlipKnoT

    SlipKnoT Опытный Пользователь

    вчера замучала ошибка при в конекте с боем,ошибка типо фаервол блокирует Лол,но вот бида,антивиря то у меня нет...
     
  12. Вчера вечером возникла такая же проблема. Пошаманил с виндой(откатил на неделю назад), перенастроил свой адсл модем, скачал заново клиент, проапдейтил все время такая же фигня. Снес винду, начал качать заново клиент, а он сцук не скачивается с оффсайта.
    Кстати дома не мог(щас на работе сижу) зайти ни сюда, ни на лолбейс(тупо не пингуется даже), поэтому думаю, что проблема в провайдере (у меня авангард адсл)и чего теперь делать ума не приложу.
     
  13. AnkAindOS

    AnkAindOS Коренной житель

    на офф форуме нашел топ где говориться о том что это может быть связано с видеокартой и тем что она не поддерживает шейдеры 2,0...
    странно неделю назад играл и все было отлично(((

    теперь еще лучше... загрузка обрывается на 98% и пишет что "game crashed. try to reconnect" и так все время... даже в туториал не пускает...
     
  14. SlipKnoT

    SlipKnoT Опытный Пользователь

    Хм,с какого города)))у меня тоже авангард..
    значит дело в провайдере...
     

  15. Я тоже сначала устанвоил 4ый фрейм ворк... Потмо удалил и поставил 3.5)) Как не странно Лол заработал(твоя ошибка перестала выскакивать)
     
  16. AnkAindOS

    AnkAindOS Коренной житель

    [/quote]


    Я тоже сначала устанвоил 4ый фрейм ворк... Потмо удалил и поставил 3.5)) Как не странно Лол заработал(твоя ошибка перестала выскакивать)
    [/quote]


    поставил 3,5 - началась другая беда - идет загрузка гейма до 80-90% и потом падает клиент - выдает еррор репорт и все...
     
  17. AnkAindOS

    AnkAindOS Коренной житель

    мб это свзано с видяхой... хотя хз - играл неделю назад все норм было...
    дрова теже, система таже...
     

  18. Я тоже сначала устанвоил 4ый фрейм ворк... Потмо удалил и поставил 3.5)) Как не странно Лол заработал(твоя ошибка перестала выскакивать)
    [/quote]


    поставил 3,5 - началась другая беда - идет загрузка гейма до 80-90% и потом падает клиент - выдает еррор репорт и все...
    [/quote]


    http://lol-game.ru/forum/index.php?/topic/7051-proshai-lol-ili-proshaite-starie-videokarti/

    Вот темка, скачай просто клиент который там оригамер выложил. Там же и почитаешь, что да как и почему ошибка эта.
     
  19. Собственно проблема разрешилась, поставил фреймворк 3.5 и эдоуб эир и теперь все в порядке.