Критическое обновление для русского клиента v1.4.00

Тема в разделе "Архив новостей с главной", создана пользователем Архив, 19 ноя 2011.

  1. Архив

    Архив Новичок

    <p>Уважаемые игроки. В связи с проблемами на сервере обновлений для клиента, мы выпускаем данный критический патч, который нужно скачать всем пользователям русского клиента, без исключения.</p>
    <p>Установка:wtfiddle:br />
    1.
     Скачиваем этот <a href="http://lol-game.ru/forum/index.php?app=core&amp;module=attach&amp;section=attach&amp;attach_id=13819">ZIP</a> архив.<br />
    2. Распаковываем и запускаем файл RU-LOL_update_v1.4.00_fix.exe<br />
    3. После установки можете продолжать играть и ждать выхода патча v1.4.01.</p>
    <p>Если не поставить этот патч, то вы скорей всего не сможете скачать автоматически следующий патч v1.4.01</p>
    <p>Если пишет что &#8220;Ждём ответа от торрент клиента&#8221;, то закрываем ланчер, идём в папку Launcher\ и удаляем файл Updates.aria2, далее запускаем ланчер.</p>
    <p><span style="color: #ff0000;"><em>* Патч устанавливается только на версию 1.4.xx не ниже.</em></span></p>