1. Не можете воспользоваться форумным чатом? Для начала получите звание пользователь!
  2. Возможно на постоянную основу возвращаем форумный раздел гайдов!
    (Работаем над ошибками и пытаемся обновить БД модуля гайдов)
  3. Ознакомились? Нет? Тогда читайте!
  4. Меньше слов, больше дела!

Лаунчер не запускается

Тема в разделе 'Архив', создана пользователем Krull, 12 мая 2011.

  1. Жму на ярлык ЛОЛ'а, появляется лоловский значок, исчезает и на этом всё заканчивается. Ни в процессах, нигде и ничего, связанное с ЛОЛ'ом не отображается.

    Это лог из rads_user_kernel

    m0s Новичок

    Похожая проблема.

    Ticley Опытный Пользователь

    Такая же ошибка
    Кстати, я недавно переустановил винду Xp sp3 на Xp sp3 и первым делом начал грузить офф. клиент (EU)
    Сначала была ошибка (The launcer....), а позднее после многих установок с торрент-трекеров, опять поставил всё тот же офф. Лол и появилась такая ошибка с логотипом в начале
    ---------------------------
    P.S Установил Ру-лол, а там черный экран перед матчем появляется и критическая ошибка "/assume/"..,...Перепробовал всё, даже заново винду поставил, ничего не помогает :( :(

    3A9IC Опытный Пользователь

    Бред, вчера играл нормально, а сегодня незаходит :blink: , а вроде никакого патча даже невыходило <_<
    Сейчас запустил, опять висит лига легенд, оставил висеть, а сам ушел чай пить на 20 мин, потом прихожу иконки нету, в процессах тоже ничего. Заново запустил и зашло :blink:
  2. аааааа че за херня, как это исправить, у меня тоже самое

    Jueseppe Опытный Пользователь

    +1 не знаю на счёт логов
  3. Замучался сегодня тоже. Подскажите что за ошибка такая? 2 раза переустанавливал, обновлял DerectX, скачивал этот файл, заменял ... ни каких результатов :mellow:

    нажимаю на иконку выскакивает окно ошибки: Failed to launch RADS\system\rads_user_karnel.exe

    _______________
    Если знаете что с этим делать прошу напишите мне на мыло unreall@inbox.ru

    iCartman Опытный Пользователь

    Да, такая же проблема (клиент оригинальный, не рулол). Подождал 2 минуты, лаунчер запустился, началось обновление.
  4. Всё было норм вчера, сегодня эта хрень, запускаю лол вылазиет картинка лола через время она пропадает (апдейтер не появляеться) в деспедчере ещё некоторое время висит rads_user_kernel.exe после чего тоже пропадает подскажите что делать.=(
    ВИнда 7. клиент-офф
  5. Такаяже проблема, возникла после отката системы :/ как исправить, никто так и не догадался?
  6. Такая же проблемка, выскакивает логотипчик лол, исчезает, и все на этом.
    Что делать? Кто поможет? Как откатить винду?