Люди, в честь НГ помогите :)

Тема в разделе "Архив", создана пользователем Galiaf, 31 дек 2010.

  1. Galiaf

    Galiaf Пользователь

    Запускаю Лол, открывается иконка League of Legends, после ничего не происходит.

    Вот Лог об ошибке

    --- Log started at Sat Jan 01 05:40:06 2011

    000000.000| 11252.0000kb| 11252.0000kb added| DEBUG| RADS::API::Impl::Main::Main: ():
    000000.000| 11284.0000kb| 32.0000kb added| NONE| RADS::API::Impl::Main::Main: User kernel is not running, proceeding without that functionality.
    000000.000| 11296.0000kb| 12.0000kb added| DEBUG| RADS::API::Impl::RuntimeEnvironment::RuntimeEnvironment:
    000000.000| 11300.0000kb| 4.0000kb added| NONE| RADS::API::Impl::RuntimeEnvironment::RuntimeEnvironment: Did not find keywords "projects" or "solutions" in path
    000000.000| 11304.0000kb| 4.0000kb added| NONE| RADS::API::Impl::Main::Main: Could not determine solution or project runtime environment, execution will continue but all files will be treated as unmanaged in the current folder.
    000000.098| 29420.0000kb| 18116.0000kb added| ALWAYS| OS Version String: Microsoft Windows XP Professional Service Pack 3 (build 2600)
    000000.098| 29440.0000kb| 20.0000kb added| ALWAYS| Measured processor speed: 2732
    000000.098| 29440.0000kb| 0.0000kb added| ALWAYS| CPU: GenuineIntel, Intel(R) Pentium(R) 4 CPU 2.80GHz, x86 Family 15 Model 2 Stepping 9, 2798 (0 core)
    000000.580| 32264.0000kb| 2824.0000kb added| ALWAYS| Display info: RADEON 9600 PRO 128.0 MB 6.14.0001.6307
    000000.581| 32264.0000kb| 0.0000kb added| ALWAYS| Physical memory: 1340850176
    000000.637| 48936.0000kb| 16672.0000kb added| ALWAYS| Global Log Level set to WARN
    000000.637| 48936.0000kb| 0.0000kb added| ALWAYS| Build Version: Version 1.0.0.107 (Dec 13 2010/15:40:05) [PUBLIC]
    000000.744| 50692.0000kb| 1756.0000kb added| ALWAYS|
    000000.745| 50700.0000kb| 8.0000kb added| ERROR| Bad command line arguments 1! ""
     
  2. Все дело в винампе.
     
  3. Galiaf

    Galiaf Пользователь

    А что не так? Вроде вот только установил, всё норм должно быть :o :huh:
     
  4. ааа, все ясно тогда.
    Ну ясно же, скин на винамп ты конечно же не поставил ? Ставь.
     
  5. DeNNero

    DeNNero Коренной житель

    Galiaf,
    Пользуйся поиском, проблема с Винампом обсуждалась 100500 раз на форуме.
     
  6. Galiaf

    Galiaf Пользователь

    Да в том то и дело что и скин стоит и винамп стоит, а всё равно не хочет =/
     
  7. universe323

    universe323 Пользователь

    это из-за того что ты недавно слил бой,у меня таже хрень,посотри на почту там письмо что тебе бан на * дней у меня на 1 был=))

    P.S. уже это я писал смотрите форум лучше
     
  8. Galiaf

    Galiaf Пользователь

    Причём здесь клиент и аккаунт? :blink:
     
  9. universe323

    universe323 Пользователь

    сорри,подумал про бан))


    ну я и пронубасил :rolleyes:
     
  10. Galiaf

    Galiaf Пользователь

    Короче хз... Винамп ставил... скин ставил... клиент перекачивал уже много раз... судьба))) Еще кулер на ноуте полетел, ну это уже не в тему =/
     
  11. DontTouchMyTrololo

    DontTouchMyTrololo Фаворит форума

    запусти интернет експлорер и сбрось настройки обозревателя на умолчание, у тебя отключено на компе што то, поддержка джавы или што то в этом роде