Не пускает в игру

Тема в разделе "Архив", создана пользователем Jivodem, 24 ноя 2011.

Статус темы:
Закрыта.
  1. Jivodem

    Jivodem Пользователь

    После выбора персонажей не пускает в игру.Просто ничего не происходит,а лаунчер свернут.Развернув его,я могу нажать реконет,но нифига не происходит.Клиент переустанавливал уже,брандмауэр выключен.У меня ОФФКЛИЕНТ
     
  2. Скорее всего проблема в компе, а не в клиенте\антивирусах. У меня такая-же проблема была до тех пор пока игру не сделал в оконом режиме. (Запускалось обычно с раза 5-6) Попробуй через практику поставить оконый режим, может поможет (Хотя сомневаюсь).
     
  3. SILVERstorm

    SILVERstorm Коренной житель

    точна такая же проблема, и началась она именно сегодня после того как перешёл на вест, может дело в каких то файлах??
     
  4. Jivodem

    Jivodem Пользователь

    У меня окна загрузки вообще нет.Я могу лишь выбрать персонажа и всё)В процессах нет игры,только Adobe AIR debug launcher =\
     
  5. Bakoyan

    Bakoyan Старожил

    Это ру-лол скачай нормальный клиент бро!)
     
  6. Jivodem

    Jivodem Пользователь

    Это не рулол,это офф,который я сегодя скачал и пропатчил полностью =\
     
  7. SILVERstorm

    SILVERstorm Коренной житель

    я фиг знает скачал другой клиент так же тупил, потом скачал полный клиент уже пропатченый но пока он качался тот второй перестал тупить и начал запускаться хз вчём дело, единственное что я сделал это отключил брандмауэр и антивирус.
     
  8. Jivodem

    Jivodem Пользователь

    Проблема решена.Можно тему закрывать.
     
  9. Закрываю.
     
Статус темы:
Закрыта.