Не совпадают версии

Тема в разделе "Архив", создана пользователем Lorent789, 17 окт 2010.

  1. Вчера неожиданно возник ворох проблем.
    Сначала, ругался на невозможность продолжить выполнение сценариев на странице. Помогла переустановка, а затем и опция починки клиента, но теперь при попытке начать играть пишет, что у меня версия более ранняя, чем у клиента, но обновления при этом не качаются. Как можно решить эту проблему?
    Заренее спасибо за грамотный ответ.
     
  2. Скачай последнюю версию с торрентов, я думаю - это единственный выход