Не запускается игровой модуль

Тема в разделе "Архив", создана пользователем Amst, 23 авг 2011.

  1. Amst

    Amst Опытный Пользователь

    Как многие заметили, лол состоит из трех модулей - патчера, лобби и собственно самой игры. Сегодня столкнулся с такой проблемой, после фазы выбора чампов, лобби сворачивается (как и должно), а игровой модуль не запускается (как не должно), при этом никаких сообщений об ошибке и прочей фигни не вылазиет. Перезапуск клиента и нажатие кнопки реконект приводит к такому же результату. Помогает ребут компа, после чего он дает реконектиться к игре, после завершения игры возвращается в лобби, если попробовать запустить игру снова, то игровой модуль опять-таки не запустится, и будет необходимо перезагружать комп опять. Фаервол отключен, антивирус пробовал отключать, использую Lolrecorder, его так-же пробовал отключать, другие программы, которые могли бы конфликтовать с лолом не стоят. Пробовал покончить с собой - не помогло. До этого, после последнего патча, игра так-же работала исправно.

    Внимание, вопрос знатокам: ВТФ?
     
  2. Neiro

    Neiro Опытный Пользователь

    Сия проблема у меня наблюдается уже 3 или 4 патч, фаза пиков чампионов работает стабильно, но при запуске игрового клиента (загрузка игроков) черный экран в течении минут 2-3х и далее окно загрузки героев закрывается, при этом сам клиент работает и есть меню рекконекта.

    Сегодня переустановил эдоб аир, проблема не актуальна, но думаю соль не в ней.

    Переустановка винампа не помогала
     
  3. Darr77

    Darr77 Пользователь

    Переустановите игру, и скачайте патчи вручную вот отсюда:
    http://lol-game.ru/forum/index.php?/topic/545-patch-us-eu-us/
    Если не поможет скачайте английскую вермию, она не лагает)
    Удачи)
     
  4. Darr77

    Darr77 Пользователь

    кстати если не поможет загляни в эту тему:
    http://lol-game.ru/forum/index.php?/topic/40895-eu-ne-fiksim-black-screen/
     
  5. Neiro

    Neiro Опытный Пользователь

    Стоит официальная версия клиента (рулол неуважаю), проблема какаято странная, потмоу что клиент моет нормально работать неделю, а потом на день заклинивать, на следущий день опять все нормально..
     
  6. SilentStar

    SilentStar Опытный Пользователь

    такаяже фигня, тупо виснет и без всяких ошибок закрывается через пару минут