Не запускается официальный лол

Тема в разделе "Архив", создана пользователем voston, 12 фев 2012.

  1. voston

    voston Пользователь

    У меня такая проблема примерно каждые 4 дня мне приходится переустанавлиать лол, потому что когда я запускаю оф.клиент появляется логотип League of Legends и пропадает, все больше она не запускается помогает токо переустановка, но т.к. версия установщика у меня уже старая приходится каждые 4 дня грузить обновы по 500мб это занимает около 40 мин равносильно 1 игре. Может кто сталкивался с такой проблемой помогите пожалуйста!
    Даже не знаю может лучше мне ру-лол качнуть мб там таких лагов нету.
     
  2. Grammaton

    Grammaton Клерик у Истока

    От админа запускал? В диспетчере задач процесс LoLClient и LoLLauncher есть? На всякий случай выложи всю инфу о компе (параметры, винда, антивирус, файрвол, на сколько проц загружен при запуске и что грузит и т.д.).
     
  3. voston

    voston Пользователь

    AMD Athlon II X4 640 Proccesor 3.00 GHz винда 7

    От админа да конечно же я запускал не помогает такая проблема тревожит уже месяц =(
    Как думаешь стоит ру-лол качнуть
     
  4. koncentrat

    koncentrat Коренной житель

    в папке лола есть несколько файлов для запуска, а именно :
    lol.launcher_RADS.exe
    lol.launcher.admin.exe
    если не запускает через 1н - пробуй другой.
     
  5. Grammaton

    Grammaton Клерик у Истока

    Можешь попробовать, но он проц грузит в разы выше. 100% должно помочь переустановка винды, но это последняя мера. Ещё в саппорт напиши, может что-то дельное подскажут.
     
  6. Fo11e

    Fo11e Опытный Пользователь

    Вирь грызет твои экзешники, грац. Переустановишь - он снова погрызет... Винду и антивирь менять.