Не запускается установочник

Тема в разделе "Альфа тест русского клиента", создана пользователем grandrogg, 27 апр 2013.

  1. grandrogg

    grandrogg Новичок

    Скачал с вашего сайта установочник русского клиента,тыкаю на него два раза,ничего не происходит :( Подскажите,что делать?Винда седьмая
     
  2. Akser

    Akser Пользователь

    у 7ой это всегда так бывает, точнее у некоторых счастливчиков
     
  3. у меня тоже не заускается, от имени администратора тоже
     
  4. Akser

    Akser Пользователь

    вам бы на оф форум написать, у меня на ХР и на 7ке норм все.
     
  5. Akser

    Akser Пользователь

  6. Dimaboy

    Dimaboy Коренной житель

    4lolwtf нравится это.
  7. EvolutionKAA

    EvolutionKAA Новичок

    оооо все робит
     
  8. Makarenka

    Makarenka Пользователь

  9. 4lolwtf

    4lolwtf Новичок

  10. Shinkar

    Shinkar Новичок

    а русский язык как поставить,он на английском ставит игру
     
  11. Akser

    Akser Пользователь

    выбрать сервер россия
     
  12. Cobretto

    Cobretto Новичок

    Ребят может немного не в тему ) Тоже была такая проблема на 7 максимальной. Решилась сама собой после 3-х перезапусков. Но возникла дугая - после установки запускаю лаунчер игры - ошибка could not to connect to the HTTP server. Подскажите как решить проблему.
     
  13. SumA

    SumA Опытный Пользователь

    таже фигня
     
  14. XATTAB21rus

    XATTAB21rus Новичок

    ребят скачал исправленный установщик . у меня пишет вот что ( приложение не было запущено, поскольку оно некорректно настроено. повторная установка приложения решить данную проблему. ) ? что это может быть ?