Небольшие проблемы с запуском клиента

Тема в разделе "Архив", создана пользователем DFlyer, 26 мар 2012.

  1. DFlyer

    DFlyer Старожил

    В последнее время где-то два-три патча назад появилась маленькая проблема. Запускаю клиент, появляется splash-screen. После этого он должен исчезать и следующим окном должно быть окно обновления с кнопокй Play. Но иногда случаетс так, что этот сплеш-скрин просто начинает "мигать". Он исчезает, и снова появляется. И так по нескольку раз. Иногда два-три раза моргнет, иногда затягивается на столько долго, что я лезу в диспетчер задач, убиваю rads_user_kernel и перезапускаю лол. Самое интересное, что этот баг непостоянный. Кто сталкивался с таким? Есть решение?

    Windows 7 (x64)
    Запускаю всегда от имени администратора
    League of Legends oficial client
    Avira Free Antivirus
     
  2. mike vee

    mike vee Опытный Пользователь

    может покажусь кэпом. но иногда бывает так, что процесс lollauncher.exe не закрывается и поэтому так может происходить. залезь в дз-процессы и заверши.
     
  3. DFlyer

    DFlyer Старожил

    mike vee, я писал, что после зависания захожу в диспетчер задач. и к лолу там отношение имеет лишь указанный мой rads_user_kernel.
     
  4. RADEON

    RADEON Коренной житель

    rads_user_kernel в нормальном состоянии закрывается после закрытия процесса лол лаунчер через ~2 секунды самостоятельно, он отдельно не работает. Так что если после игры ты заходишь в диспетчер, а там только rads_user_kernel то я не буду конечно утверждать что это не возможно, но уж точно не нормально. Вот почему вам написали закрыть lolclient.exe , решения к сожалению не знаю, если уж так мешает - пробуйте стандартные методы: гугл, репайр/переустановка клиента, антивирусы/брандмаузеры всякие, установка необходимого для игры софта на виндовс...
    Пошарьте по лог файлам лаунчера и радс кернела в конце концов может там наткнетесь на что-то необычное.
     
  5. DFlyer

    DFlyer Старожил

    нет, не так. у меня ничто не висит после игры в системе. я запускаю lollauncher, в диспетчере появляется rads_user_kernel и мигает сплеш-скрин.
    дело в том, что все нужное стояло и все работало нормально, в том числе и с антивирусом/брендмауером. я ничего не менял, ничего не случалось, баг сам собой стал появляться.