Непонятное зависание

Тема в разделе "Архив", создана пользователем okumo, 23 май 2011.

  1. Здравствуйте!

    Столкнулся с проблемой: после запуска игры, в течение первых 30-40 секунд игра зависает, причем странным образом - впервые такое вижу. картинка не просто виснет, она покрывается синими полосами, причем мышка еще немного ползает. спустя пару секунд и она умирает. При нажатии кнопки "ресет" падают дрова с видухи. если зажать "пуаер" и перезапуститься этим способом, с драйверами все нормально. Драйвера самые новые стоят.

    Если у вас есть мысли, с чем это может быть связано, и как это лечить, то прошу вас, напишите в этой теме.

    Заранее спасибо!
     
  2. yahz

    yahz Старожил

     
  3. Да, вполне. Лучше рекомендованных.
     
  4. проблема скорее всего с самой видеокартой,посмотри работает ли кулер,видяха может перегриватсо и умирать просто)+ если выключаеш комп через кнопку выкл то можеш можеш жыть полноценной жызнью ибо он скоро умрёт_)
     
  5. student063

    student063 Опытный Пользователь

    Оперативка сдохла.
     
  6. Speedblade

    Speedblade Старожил

    Купи словарик русского :(
    Проверь температуру первым делом.Переустанови клиент с полным удалением.Если не поможет,пиши пропало.
     
  7. Попробовал с другой видеокартой. работает нормально. теперь неясно что с предыдущей. либо перегрев, либо шейдеры полетели, либо еще чего. как по-вашему в чем дело? (запускал варкрафт 3, и все работало нормально)
     
  8. PEPSIby

    PEPSIby Опытный Пользователь

    +1 У мя вылетают дрова на видео при выходе из игры альт табом,после чего соответственно и сама игра, перегруз не требуется дрова сами востанавливаются,но игру надо перезапускать реконект не присоединяет,пока играю так решения не нашел=((
    моя конфа
    Windows7 ultimate(пиратка)
    ОЗУ 2 гига
    Видео GeForce GT240