Ошибка при обновлении до 6.4

Тема в разделе "Вопросы и ответы", создана пользователем Эльф Рыбка, 25 фев 2016.

  1. Эльф Рыбка

    Эльф Рыбка «Модуль Чата» Отдел модераторов

    При попытке обновить клиент до нового патча мне выдало ошибку, после чего при попытке перезайти клиент начинает сверку файлов, а потом спустя полчаса-час опять выдает "ошибка при обновлении". Стер клиент под чистую, устанавливаю заново, спустя два часа загрузки и установки обновлений: "ошибка при обновлении".

    Уже не представляю что еще можно сделать, если кому не сложно, может зальете пропатченный клиент на какое-нибудь облако, mega.nz / облако.мейл и прочие?

    Помогите бронзовому посону и дальше унижать анранкедов рашки.
     
  2. montikill

    montikill Dark Flame Masta

  3. Эльф Рыбка

    Эльф Рыбка «Модуль Чата» Отдел модераторов

    Анлаки, там 6.3 версия, а у меня при обновлении до вчерашней 6.4 клиент ломается.
     
  4. montikill

    montikill Dark Flame Masta

    Переустанови винду тогда
     
  5. Тайга

    Тайга Старожил

    Тебе сам боженька велит не играть, а ты рвешься