Помогите. Что-то с видюхой, в Лоле всё замедленно вдвое.

Тема в разделе "Архив", создана пользователем BoBiKoFF, 23 мар 2012.

  1. В любой игре(онлайн или нет), всё замедленно, была похожая проблема, но не знаю как её решил. Теперь опять столкнулся и не знаю что делать. (Скорее всего из-за дров, но ставлю новые и ничего не изменяется)
     
  2. Foty

    Foty *Придумайте название*

    Хмм... Сменить видюху нет? И да,
    Это как? Решил проблему с видюхой в приступе лунатизма? Или внезапная амнезия от удара головой об стул?
     
  3. Денег валом=)

    Как-то так решить можно, только как?...
     
  4. Foty

    Foty *Придумайте название*

    Ну, обнови драйвера, почисти кулер, смени термопасту.
     
  5. Kykypyka

    Kykypyka Опытный Пользователь

    если он начнёт менять термопасту то видео карту полюбому новую брать придётся)


    во-первых посмотреть какая температура видео карточки когда всё тормозит (есть куча утилит, гугл поможет)
    во-вторых отключить Aero если Win7
    в-третьих проверить компьютер на вирусы
    в-четвёртых воткнуть в комп друга\брата\сотрудника и проверить тормозит ли у него (это на самом деле должны быть пунктом 1)
    в-пятых снести полностью старые дрова и поставить новые\последние, т.е. выпилить даже в реестре

    p.s. если у тебя ноут, то проверь какая видео карта работает в играх, т.к. может включатся не та
     
  6. Queqada

    Queqada Новичок

    Поподробнее проблему распиши. Поменяй дрова. Проверь , не загружена ли оператива под завязку ( у меня такое было когда оператива была загружена и я играл на файле подкачки ) Вообще диагностику компьютера проведи полностью с помощью спец программ и тп и и тд. Мы тут не телепаты и не можем решить проблему , если даже нет подробного ее описания.

    Вообще ты не тут написал . тебе на специализированный форум надо. А тут или просто предложат банальные вещи ( как я например ) или затррролят нафиг.

    п.с. А может пинг? :D У меня на Америке тоже такой слоумоушн шо ппц)
     
  7. не такой я нуб=) И термопасту менял около месяца назад, чистил весь комп.

    Скажи что тебе нужно знать, я отвечу. Оперативы у меня 3гб (минимальный загруз 400мб.) Проц 2,4, 2 ядра (1-6% загружен) видюха слабовата 8600GT, но играл на ней год в ЛОЛ и не знал проблем.

    ДА и пинг нормальный, дело в дровах (как я думаю, но фишка в чем, они не хотят становиться нормально, пишет что всё норм, но нихуя нормального нет.
    Вся беда пошла после переустановки винды.
     
  8. Kykypyka

    Kykypyka Опытный Пользователь

    помоему я нашёл причину всех бед
     
  9. И в чём же беда?
     
  10. Queqada

    Queqada Новичок

    Попробуй поменять настройки звука в играх. Вякие эффекты выруби , или вообще другие дрова на звук поставь.

    Или еще возможно проблемы с блоком питания. Нашел в интернете похожую проблему , она у всей линейки 8+ видеокарт Джифорс есть.
     
  11. На станой винде с 1000+ вирусов на 1 фаил было всё норм, но после переустановки началась такая лажа.

    Вурублено полностью всё, всё на минимуме...
     
  12. Kykypyka

    Kykypyka Опытный Пользователь

    какая температура когда лагает?
     
  13. Да не ноут у меня и комп мой, а вот как дрова из реестра выпилить я не в курсе.

    это не лаг, оно постоянно так, работает не так.

    С температурой всё норм

    И что там про блок? Но если это блок, то как могла повлиять переустановка винды на это?

    Помогите, спасите, хочу в лолец поиграть, а беда пиздец!
     
  14. Kykypyka

    Kykypyka Опытный Пользователь

    утилитой какой-нить из реестра выпили
     
  15. Queqada

    Queqada Новичок

    Там похоже дело было не в блоке всетаки , просто когда человек ставил новое железо на комп , то тормоза исчезали , а потом снова появлялись. Хз , сейчас еще гуглю , может найду решение. А вообще сам погугли.
     
  16. А что там пилить? ты же сам знаешь что там "клубок" всякой хни, как выбрать что нужно?

    Будь добр, помоги, я и сам сейчас искать дальше буду. Просто ничего не нашёл и пошёл на форум.
     
  17. Queqada

    Queqada Новичок

    У тебя это сразу при запуске игры или немного позже?

    Попробуй восстановление системы сделать. Дефрагментацию жестяка сделай, попробуй CHKDSK сделать. ( хз зачем , но может поможет )
     
  18. Изначально. Дело в дровах, другой причины быть не может, только как их поставить нормально, я качал с nvidia всякие дрова, перепробовал всё что можно.
     
  19. K9ribis

    K9ribis Пользователь

    У меня тоже была похожая проблема,попробуй не нажимать "Ctrl". <_<
     
  20. Queqada

    Queqada Новичок

    Ну ты для своей серии скачай , удали старые . Потом перезагрузи , потом поставь новые и отпишись.

    У тебя это значит после переустановки винды стало? А раньше эта проблема после чего была?
     
  21. Да всё из-за этого же. Так у меня дрова не работают нормально, они работают только тогда, когда они ставяться сами (автоматически, при установке винды (Zver DVD)) Попробую счас выкачать эту винду, запилить старую и новую поставить.
    А то перепробовал всё что можно было и никакого результата..