Помогите плиз

Тема в разделе "Архив", создана пользователем Noooobik, 9 янв 2011.

  1. Noooobik

    Noooobik Старожил

    Во такая штука кавк лечиться? :lol:
     

    Вложения:

  2. Noooobik

    Noooobik Старожил

    не я один такой)
     
  3. Ну я не знаю что это у вас такое, но попробуйте скачать клиент обычный не Ru-LOL
     
  4. Noooobik

    Noooobik Старожил

    не такой вариант не катит) :lol: :lol: Видимо ждать обновления надо
     
  5. Попробуй зайти через новый лаунчер(красный, лежит в папке с игрой). Там написано, что есть версия 1.3.01, у меня начинается скачивание, и пишет ошибку.К чему я это,скорее всего есть патч 1.3.01, я думаю если его поставить,то ошибка исчезнет.
     
  6. Noooobik

    Noooobik Старожил

    Аналогично :opasnoste: :lol:
     
  7. http://lol-game.ru/forum/index.php?/topic/14267-skachat-obnovlenija-v13xx/ тут все обновы,сейчас скачаю,поставлю,скажу исчезла ошибка или нет.
     
  8. Noooobik

    Noooobik Старожил

    ок жду
     
  9. всё пашет(у меня пришлось переименовать последний патч в .exe после этого всё было отлично).