Помогите с ошибкой

Тема в разделе "Архив", создана пользователем cocos, 18 янв 2012.

  1. при обновлении до версии 1.4.17 выдает ошибку. что дальнейшая установка обновления невозможна, хеш сумма файла D:\Games\Ru-LoL\game\League of Legends.exe не соответствует оригиналу.

    скиньте пож League of Legends.exe пропатченый до версии 1.4.17
     
  2. VIRUS71

    VIRUS71 Новичок

    если у тебя не устанавливается обновления зайди в папку с игрой найди фаил RuLoLLauncher.exe нажми на него правой кнопкой и нажми запустить от имени администратора. все запустится и установится. у меня все получилось.