Приходится делать ребут после каждой игры

Тема в разделе "Архив", создана пользователем Gunser, 27 июн 2011.

  1. Gunser

    Gunser Опытный Пользователь

    Столкнулся с очень напрягающей проблемой.
    С очередями по вечерам, играть стало не возможно.
    Отыграв 1 игру, приходится перезагружать компьютер.
    Когда должна начаться загрузка, после выбора персонажей, у меня ничего не происходит, просто сворачивается игра и всё(серый экран если развернуть) сама игра не запускается, помогает только ребут. на евро клиенте было что-то похожее, только после 1ой игры там вылетала ошибка мол соединение с маэстро разорвано и опять-же приходилось ребутать комп.
    Windows Xp sp3.
    Заранее спасибо, надеюсь на вашу помощь.
     
  2. Gunser

    Gunser Опытный Пользователь

    читай полностью, перед тем как отвечать, что на евро клиенте тоже после каждой игры приходится ребутать.
    выскакивает на нём такая ошибка
     

    Вложения:

  3. PandaVboy

    PandaVboy Новичок

    у меня утром была такая ошибка, один раз, больше её не видел
     
  4. Gunser

    Gunser Опытный Пользователь

    у меня через 30 секунд после запуска клиента на евро, если это не 1ая игра после ребута=)
    а так на руклиенте только 1 игру после ребута можно играть, 2ая тупо не запускается
     
  5. Gunser

    Gunser Опытный Пользователь

    Ап. нужна помощь
     
  6. abubak1r

    abubak1r Опытный Пользователь

    переустанови игру чтоле
     
  7. Gunser

    Gunser Опытный Пользователь

    конечно-же переустанавливал уже
    Европа
     
  8. Gunser

    Gunser Опытный Пользователь

    кстати после последнего патча вылетает ошибка про патч.
    [06/23/2011 11:20:31] Ошибка->Скрипт: Во время патча, [105]: Folder.DeleteTree(AppDir.."\\original", nil); (2202)
    но эта проблема была еще до этой ошибки
     
  9. Beard Master

    Beard Master Старожил

    Напиши хар-ки компа что ли, в частности сколько оперативки.
     
  10. винда сборки zver?
     
  11. Gunser

    Gunser Опытный Пользователь

    нет обычная винда sp3

    Х-ки компа:
    4гб оперативки
    1024 видео
    2х2.7 проц
     
  12. Filerone

    Filerone Опытный Пользователь

    бала тыка хрень
    отруби фаерволы и брандмаузер))
    если не вышло тада я хз, у меня такая ошибка была из-за ВПН соединения с интернетом
     
  13. Gunser

    Gunser Опытный Пользователь

    Брандмаудэр выключен, фаерволла нет, антивирус удалял
     
  14. Neiro

    Neiro Опытный Пользователь

    Такая же проблема как во втором посте, только у меня ошибка вылазит сразу как запускается лол, даже не могу залогинится.
    EU, Win 7, 4 ОЗУ, 2х2.5
    Брандмауэр выключен, антивирус аваст (не знаю работает ли он вообще или же нет)

    Помогите решить проблему
     
  15. Gunser

    Gunser Опытный Пользователь

    Проблему решил на евроклиенте.
    Поставил другой антивирус, нашел кучу вирусов, переустановил евро клиент, всё нормально.
    раньше не мог почему-то переустановить клиент( не качались патчи).
    всем спасибо за советы