Проблема после выбора героя

Тема в разделе "Архив", создана пользователем Xesper, 31 май 2011.

  1. Xesper

    Xesper Опытный Пользователь

    Доброго времени суток всем, у меня такая проблема: кОГДА СТОЯЛА wIN7 я установил ЛОЛ(русский), все отлично работало, по необходимости снес 7 поставил ХР, Лол не работает: захожу в игру, выбераю матч, выбераю героя, отсчет 0:00 - дальше не заходит(когда обычно начинается игра в трее появляется ярлык красный(РИОТ может быть я не вижу), появляется крассный ярлык. И все сразу пропадают и краччный и синий(с буквой "L") остается лаунчер, и по новой такае же бадяга. Сегодня переустановил РУ ЛОЛ аналогичная ерунда помогите.....

    PS Дрова стоят новые, никаких прог дополнительных не установленно, анти вирь отключен(для Лола)
     
  2. Fuelgo

    Fuelgo Фаворит форума

    Сейчас тебя будут унижать.

    А вообще скачай клиент с последним обновлением. И думаю, все будет нормально. Или кто-то знает решение проблемы, но в этой теме его не напишет =)
     
  3. Devid

    Devid Новичок

    скачать и переустановить клиент не поможет, переустановка Adobe AIR, Net Framework и DirectX тоже не поможет, у меня аналогичная проблема началась после последнего патча вроде бы.
    решение проблемы - перезагружать комп после каждой игры xD
    риотовцы по этому поводу молчат как партизаны

    зы: тут была такая тема. на офффоруме тоже куча таких тем
     
  4. Xesper

    Xesper Опытный Пользователь

    Fuelgo Хм это вроде раздел тех поддержки? ))) должны же быть решения ) А мнения и "унижения" не состоявшияся в жизни людей меня не интересуют. Кстати без тролей скучно жить станет )))

    Devid в том то и дело что даже войти в игру не могу )))) Выбераю героя и все..... При чем с Вин 7 все норм было. Поможет ли переустановка на клиент US?!
     
  5. Devid

    Devid Новичок

    ну обычно 1я игра нормально стартует, а вот следущая не начинается, приходится производить всякие махинации, перезаходить там по 10 раз :D в итоге заходишь в игру когда уже все ~5 лвла
    не поможет, у меня и европейский и американский и руслолский, везде так
     
  6. Xesper

    Xesper Опытный Пользователь

    Что ж теперь опять Вин7 ставить из за 1 игрули?! Это не айс... К вечеру постараюсь решить проблему, если найду решение отпишусь, нет 100% отпишусь ) Вдруг еще кто что предложет полезного.
     
  7. MonkeyDeLufi

    MonkeyDeLufi Новичок

    такая же история...по моему подобная тема уже была...но ни кто так и не ответил...а после каждой игры как то не охота комп перезагружать(и тоже всё началось после установки последнего патча..windXP sp2
     
  8. такая же бида...
    ток чтото в теме так и не вижу ответа
    Кто нить нашел решение проблемы кроме переустановки винды на какую нить там 7рку ?????
     
  9. darkatheist

    darkatheist Опытный Пользователь

    У меня 7ка и тоже бывают такие траблы, причем беспорядочно. Бывает после первой игры, а может и сразу после входа в клиент, закономерностей нет. При чем ребуты не помогают, удается зайти только в послеигровой чат, где все тебя репортят за афк/лив.
     
  10. мда уж...не у меня постоянно первую игру норм играю а на второй не запускает игровой клиент...и помогает тока выход из пользователя(windows) или ребут компа...
    реально уже заепало после каждой игры из пользователя выходить...
     
  11. lGreeNl

    lGreeNl Новичок

    такая же проблемма но мне просто помогает закрытие лола запуск и переподключается нормально вроде)на офф лаунчере тоже самое)облазил форум нигде овтетов нет)
    2 варианта либо техподержке далеко по... либо действительно решить никто не может)склонен к 1
     
  12. Hunder

    Hunder Опытный Пользователь

    Просто скачай офф клиент