Проблема при запуске игры.

Тема в разделе "Архив", создана пользователем v0re3x, 25 мар 2012.

  1. v0re3x

    v0re3x Новичок

    Клиент работает нормально, но при запуске игры наблюдается следующее <_<
    12.jpg

    Что за веселая ошибка?
    Антивира у меня нет, фаеров тоже.
     
  2. Viliran

    Viliran Опытный Пользователь

    Качай ДОТУ, проблем не будет
     
  3. RADEON

    RADEON Коренной житель

    Это фаерволл. Встроенного в систему тоже нет? :) http://habrahabr.ru/company/microsoft/blog/115538/
     
  4. v0re3x

    v0re3x Новичок

    Встроенный в систему отключал, ребутал комп.
    Результат - та-же ошибка.
     
  5. span4bobk

    span4bobk Старожил

    отключи антивирус (если таковой есть), windows defender выруби ну и брандмауэр. После пробуй, была такая же хрень, помогло отключить defender.
     
  6. dnoxD

    dnoxD Пользователь

    Такая же ошибка. Последний раз играл пару дней назад и всё норм было. Фаерволы все выключены, ЧЯДНТ пацантрэ нипаиграть((((
     
  7. v0re3x

    v0re3x Новичок

    антивируса нет, брандмауэр был выключен, windows defender вырубил.

    Не помогло :(
     
  8. dnoxD

    dnoxD Пользователь

    Попробуй игру переустановить, мне промогло
     
  9. У меня похожая проблема. Тоже пробовал отключать фаервол, антивирусник, переустанавливал клиент, ничего не помогает. Самое интересное что если скопировать на флешку клиент и с неё запустить, то всё работает. Мистика какая-то =\
     

    Вложения:

    • скрин.jpg
      скрин.jpg
      Размер файла:
      87,5 КБ
      Просмотров:
      52
  10. v0re3x

    v0re3x Новичок

    пробовал, не помогло

    Что-ж, будем с флешки играть, значит :3
     
  11. Nadezhny

    Nadezhny Коренной житель

    Попробуй для начала выключить анимацию и звук в лаунчере (не в игре), это птицы в правом нижнем углу. Ещё гугл каким-то боком при такой ошибке рекомендовал пропатчить InternetExplorer, но я не разбирался с этим подробно.
     
  12. dnoxD

    dnoxD Пользователь

    Блин, опять началась эта фигня :mad: