Проблема с дисководом

Тема в разделе "Архив", создана пользователем Mr.Cartman, 5 сен 2010.

Статус темы:
Закрыта.
  1. Mr.Cartman

    Mr.Cartman Коренной житель

    В общем фишак в том, что я купил дисковод поставил всё нормально детекторы дравов пишут, что самые новые но комп по чему-то просто их не видит(если зайти в мой компьютер указаны лишь диски C и D больше их нет) я в этом особо не шарю ну и собсно чтобы нечего не испортить решил задать такой вопрос и как это исправить.

    Вот скрин
     

    Вложения:

    • Бред.JPG
      Бред.JPG
      Размер файла:
      119,9 КБ
      Просмотров:
      19
  2. straw

    straw Старожил

    Скорее всего,не правильно подсоединил привод.
     
  3. Mr.Cartman

    Mr.Cartman Коренной житель

    Хм а если он открывается при нажатии на кнопку? Это не имеет значения?
     
  4. там на дисководе (сзади ) есть пимпочка (похожая на колпачок) снимаешь его...
     
  5. straw

    straw Старожил

    Последний раз сам ставил дисковод довольно давно,но не думаю что многое поменялось.
    Тогда,помоему,была та же проблема.
    В итоге оказалось что был плохо вставлен шлейф в материнку.
     
  6. Mr.Cartman

    Mr.Cartman Коренной житель

    там на дисководе (сзади ) есть пимпочка (похожая на колпачок) снимаешь его...
    Сделал(уже давно =)
    итоге оказалось что был плохо вставлен шлейф в материнку.
    Сделал

    Не помогло =( кто-то ещё, что-то предложит?
     
  7. поменяй провода..
    и ребут надо делать как бе )))
     
  8. Mr.Cartman

    Mr.Cartman Коренной житель

    Да не, дело точно не в этом мб, что-то отошло лан короче спс за ответы попробую чёнить подёргать ещё.
     
Статус темы:
Закрыта.