Проблема с клиентом

Тема в разделе "Архив", создана пользователем Peace da'ball, 27 июн 2011.

  1. Доброго времени суток, друзья. Столкнулся с такой проблемой: у меня стоит роутер: комп подключен через кабель, бук через WiFi. Дело вот собственно в чем: при подключении к серверу все нормально... Казалось бы... Но игры не находит, в профиль войти не могу а потом и вообще Disconnect from PVP.net. Может дело в роутере вообще? Как будто отключение через каждые 30 сек. Помогите если кто сталкивался. Буду премного благодарен. :) Отплачу в RP.
     
  2. Selfstyle

    Selfstyle Пользователь

    [quote name='Peace da'ball' timestamp='1309190784' post='514429']
    Доброго времени суток, друзья. Столкнулся с такой проблемой: у меня стоит роутер: комп подключен через кабель, бук через WiFi. Дело вот собственно в чем: при подключении к серверу все нормально... Казалось бы... Но игры не находит, в профиль войти не могу а потом и вообще Disconnect from PVP.net. Может дело в роутере вообще? Как будто отключение через каждые 30 сек. Помогите если кто сталкивался. Буду премного благодарен. :) Отплачу в RP.
    [/quote]
    Началось это у меня часа 2-3 назад, не паникуй сервера лагают просто =)
     
  3. Selfstyle, спасибо :) Поживем - увидим. У меня это началось просто сразу же. Со вчерашнего вечера.
     
  4. exedos

    exedos Пользователь

    1. серв гавно там всегда выкидует из пвпнета
    2. какой роутер?
     
  5. 1. На америке пинг слишком велик - не поиграть нормально.
    2. d-link DIR 300
     
  6. у меня после тайм-аута выкидывает сообщение server busy...
     
  7. КотЗевун

    КотЗевун Старожил

    ааа все я хочу твои PR давай сюдааа

    а ответ прост!
     
  8. КотЗевун, сначала ответ - потом RP :D