проблема с лаунчером игры вылетает при запуске

Тема в разделе "Архив", создана пользователем DoublePenetration, 16 сен 2010.

  1. DoublePenetration

    DoublePenetration Опытный Пользователь

    после последнего патча у меня поевилась проблема я больше несмог играть в лол!
    в начале всё нормально и идёт как должнобыть
    [​IMG]
    потом когда отсчёт заканчивается и должна запустится сама игра у меня случается дисконект
    [​IMG]
    ну и потом вылетает вот такая ошибка
    [​IMG]

    [​IMG]
    что мне делать!? забыть про лол или ещё както можно решить эту проблему?
    я уже скачивал заново клиент и переустанавливал винду! непомогло
     
  2. Вирус терзает твои ЛОЛ файлы,путь посмотри,обычно такие пути на вирусняки идут(по личному опыту)
    Что делать,тут 2 пути:
    1)Полностью переустановить ЕУ клиент и проапдейтить его до версии нынешней,само собой потом поставить хороший анти вирь(или есть стоит "хороший" то поставить нормальный)
    2)Попробуй просканировать полностью весь свой ПК или папку с ЛОЛ на вирусы(советую Др.Веб онлайн)на сайте есть у них,или же своим "чудо" анти вирем,я уверен тут дело в вирусах.
    3)Либо же это наш великий ЕУ сервер снова в жутких лагах(тех ошибок что у тебя,я видел только реконект во время выбора чара и запуска игры уже,вчера)
     
  3. DoublePenetration

    DoublePenetration Опытный Пользователь

    дак вот в том то и дело я полностью переустановил винду с форматированием слил в оф сайта клиент и пропатчил его но ошибка всёравно осталась!
     
  4. Бред выше постом, не поможет.
    У другана также, качнул клиент с оффа, обновил и тоже самое...
    Помогла установка выложенного тут где-то клиента и изменение лол.пропертис.
     
  5. SysTemak

    SysTemak Пользователь

    скорее всего из-за того что старый процессор, не поддерживающий SSE2. На US уже пофиксили, а на EU все никак не могут сообразить.