Проблема с ЛАУНЧЕРОМ!

Тема в разделе "Архив", создана пользователем Rozko, 14 июн 2010.

  1. Прочитав все основные посты про проблемы ЛОЛа,не нашел решения своей!
    в общем у меня не запускается лол после ввода ника и пароля!
    началось все после обычного краша в игре,после чего я переустановил игру и теперь во тпоявилась такая проблема!
    я даже не понимаю с чем она связана!
    единственное что подозрительно-это ADOBE AIR!

    на скринах видны все проблемные места лаунчера!
    кто знает в чем проблема- подскажите!

    смотрите скрины!
     

    Вложения:

    • лол1.JPG
      лол1.JPG
      Размер файла:
      74,6 КБ
      Просмотров:
      53
    • лол2.JPG
      лол2.JPG
      Размер файла:
      129,1 КБ
      Просмотров:
      50
    • лол3.JPG
      лол3.JPG
      Размер файла:
      82,6 КБ
      Просмотров:
      47
    • лол4.JPG
      лол4.JPG
      Размер файла:
      124 КБ
      Просмотров:
      54
  2. на первом скрине и есть ошибка с ADOBE AIR
    он не дает установить последнюю версию,пишет чт оадминистратор не дает и т.п.!(1 скрин)

    скачивал ADOBE AIR именно с офф сайта и вот такая фигня получается!

    может кто знает чт ос AIR деклать?или как его полностью удалить?
     

  3. Ты скачал по той ссылке, что я тебе дал? ПРобовал установить? Выдаёт одинаковую ошибку из скриншота номер один?

    ответ прост. и пичален. у тебя червяк. быстро ставь аваст и программируй на сканирование перед загрузкой. иначе придётся форматировать винт.
     
  4. сделал сканирование,попробовал полечить вирусы,даже установил обновление на винду!
    но ничего не помогло!.(
    что делать?
    что то видимо с ADOBE AIR ....
     
  5. smanioso

    smanioso Опытный Пользователь

    Ну снова началось - куча информации и ноль полезной...
    Читаем правила раздела и сообщаем оставшуюся необходимую информацию.

    Без этого ответ только один - переустановка игры (драйверов, Adobe AIR, операционки, мозгов).
     
  6. все,проблему решил!
    там с датой в компе было напутано!