Проблемка с клиентом US

Тема в разделе "Архив", создана пользователем Faust VIII, 23 сен 2010.

  1. У меня стоит клиент EU сервера. Решил еще поставить клиент US сервера.
    После установки клиента US при запуске выдает ошибку и не обновляется.
    Ошибка: “The Launcher has experienced an error”
    По FAQ | ЧАВО написано следующее:
    1. Перезапустите игру.
    2. Установите последние обновления Windows через Windows Update
    3. Проверьте, что у вас установлен .Net Framework 3.5
    4. Если вы запускаете игру на ОС Windows Vista или Windows 7 проверьте, что вы устанавливаете игру НЕ в каталог Program Files.
    5. Переустановите игру.

    Все это в порядке. ведь EU клиен работает нормально. В чем может быть проблема?
    ОС Windows XP SP3 .Net Framework 3.5
    Зарание спасибо!
     
    1 человеку нравится это.
  2. ghost_faust

    ghost_faust Коренной житель

    Ну как вариант, если трафик есть, можешь попробовать стереть оба клиента с компа, и потом скачать US и поставить
     
  3. Кстати EU не устанавливался на эту систему.. он ставился на предыдущую не на раздел ОС..а америку хочу поставить, что бы если Европа не работает то хоть на америке поиграть.
     
  4. DontTouchMyTrololo

    DontTouchMyTrololo Фаворит форума

    проблема в ус клиенте, где его брал ?

    клиенты еу и ус между собой никак не завязаны если што, у меня например на одном разделе оба лежат,и работают.
     
  5. в том то и дело что все скачано с официалки.
     
  6. я качал с оффа америку, по частям (инет дохлый :D*) и у меня та же ошибка была
    попробуй взять у друзей, если есть у них ЛоЛ. я брал у друга. хотя он тоже качал с оффа и все норм Оо
     
  7. Вообем переустановил клиент второй раз, все заработало. На оффе сказано что данная ошибка связана с повреждением какого либо файла который есть в пути загрузки клиента.