Проблемка с клиентом

Тема в разделе "Архив", создана пользователем Matt, 24 авг 2010.

  1. Matt

    Matt Старожил

    Проблема такова сегодня качал патч.Всё скачалось и началось копирование и на 72% вылезла ошибка The Launcher has experienced an error. Please Restart this application.Закрыл потом снова открыл и та же самая ошибка.Как можно решить эту проблему?
    Могу скинуть скрин
     
    1 человеку нравится это.
  2. Это у всех =)
    Риоты чтото намудрили)))

    На этой аве Бельфегор(если это конечно он) смахивает на гея больше,чем обычно >____<)
     
  3. Matt

    Matt Старожил

    да бельф это <3 :3
    Риоты нехорошие люди..:angry:
     
  4. Matt

    Matt Старожил

    Да что ж они там сделали ...
     
  5. zugzwang

    zugzwang Опытный Пользователь

    как вариант взять у когото пашет ланчер и папку html, и второй вариант перекачать клиент
     
  6. lolnax

    lolnax Старожил

    у мну тож самое, буду перекачивать клиент)
     
  7. Breziq

    Breziq Пользователь

    Если используете лаунчер для переключения между "реалмами" (EN-US) или просто меняли lol.properties в папке air. Просто верните всё на место - EN клиент привяжите к EN серверу, US к US. После этого обновление заработает.
    Вобще советую перед заходом в игру на евро сервере с американского клиента (с кровью) один раз запуститься на US чтобы скачать обновления.
    Удачи в игре.
     
  8. DaymoS

    DaymoS Пользователь

    Я не менял никогда реалмы. И играю только на US. Что делать ?
     
  9. Дайте родной US lol.properties PLEASE!!!! :angry:
     
  10. Ni9htGhost

    Ni9htGhost Опытный Пользователь

    возможно это из-за того что меняли скины в херо паке щас сам проверю и отпишусь

    неа скины вернул, но не помогло
     


  11. УЖе вижу что не помогло...хм...
    ну а может изза артов китайских?
     
  12. Ni9htGhost

    Ni9htGhost Опытный Пользователь

    блин скорее отпишитесь кто решил эту проблему
     
  13. DaymoS

    DaymoS Пользователь

    Я руссификатор поставил. Обновления сделал на нем. Может это из за него ?
     
  14. это рак, уже обсуждалось 500 раз на форуме.
    Не надо было модифицировать клиент.
    Не может быть это у всех это только у любителей крови на еу и т.п
     
  15. DaymoS

    DaymoS Пользователь

    Чтож теперь, только новый клиент качать ? Другого выхода нету что ли ? :angry:
     
  16. Ni9htGhost

    Ni9htGhost Опытный Пользователь

    я почти ни чего со своим клиентом не делал, за исключением поменял 1 скин. прошлый патч ставился без проблем.

    p.s.: ираю на юсе
     
  17. нету, правда в некоторых темах типо руссификатора есть откаты и бекапы заменяемых файлов, они помогут, если они есть, если нету переустанавливай .
     
  18. DaymoS

    DaymoS Пользователь

    Короче говоря решил проблему с клиентом. Проблема в руссификаторе и пусть не трындят что не в нем.
    Вчера вечером поставил его, вроде все нормально было, сейчас вот эта проблема с апдейтом.
    Я зашел через руссификатор и просто нажал на "Создать файл восстановления". Оно откатилось. Я запустил лаунчер на прямую и все проапдейтелось.
     
  19. heroinzero

    heroinzero Коренной житель

    у меня эта проблема при обновлении возникла как раз из за lol.PROPERTIES поменял на оригинал и все покатило
    вот и оригинал Скачать

    и вообще когда обновляет в левом нижнем углу написано что куда качает у меня была ошибка в папке Air, а в этой папке я менял только один файл
     
  20. DaymoS

    DaymoS Пользователь

    Не понос так золотуха....

    Зашел в игру, прописал пароль и вышла окошко с надписью "Сlient version 1.16.14 is rejected by server" :angry:
     
  21. heroinzero

    heroinzero Коренной житель

    это из за того что клиент на евро сервере сейчас работает поменяй логи на US
     
  22. DaymoS

    DaymoS Пользователь

    Как это сделать ? Я никогда не менял и не играл на Европе, всегда на ЮС...
     
  23. heroinzero

    heroinzero Коренной житель

  24. Ni9htGhost

    Ni9htGhost Опытный Пользователь

    дайте кто-нить херопак
     
  25. Daviar

    Daviar *Придумайте название*

    Хоть у меня и стоял оригинал lol.properties но проблема была именно в нем (был у меня бекап папки air и брал я lol.properties от туда) только весил он 92байта а не 261 , так что после замены моего на lol.properties от этого товарища все пошло как по маслу.
    А именно в нем не хватало 3 строки :
    lobbyLandingURL=http://www.leagueoflegends.com/pvpnet_landing
    ladderURL=http://www.leagueoflegends.com/ladders
    storyPageURL=http://www.leagueoflegends.com/story
     
  26. heroinzero

    heroinzero Коренной житель

    :angry: оооо первый раз хоть кому то помог))))
     
    1 человеку нравится это.
  27. DaymoS

    DaymoS Пользователь

    Скачал lol.properties - не помогает =( все равно что то с версией...
     
  28. SlipKnoTik

    SlipKnoTik Design Team

    За всех не говори. Не ставил руссик, не менял рекомендуемый закуп, и не делал кров. Вообще никаких манипуляций с оригинальным клиентом - всё работает и обновляется. Выводы сделайте сами ^^

    p.S. Давно уже должно было войти в привычку делать резервную копию рабочего клиента.
     
    1 человеку нравится это.
  29. heroinzero

    heroinzero Коренной житель

    проверь в файле air_version какая у тебя сейчас версия у меня после патча 08_23_2010 - v1.17.12

    так точно я как бы ничкго и не менял разве что играю с кровью но до этого у меня были ошибки из за того что некоторые файлы менял в ручную и была эта же ошибка, замена на оригинал всегда помогала, так что вспоминайте где кто что менял
     
  30. DaymoS

    DaymoS Пользователь

    у меня там 08_12_2010 - v1.16.14

    и уже понятно что не та...