проблемы...

Тема в разделе "Архив", создана пользователем Denson666, 13 ноя 2014.

Статус темы:
Закрыта.
  1. Denson666

    Denson666 Новичок

    После обновления ущелья, стало жутко лагать. ФПС порой просидает до 05-07.
    Поставил самые минимальные настройки видео. Не помогло.
    Комп не самый сильный, но до этого ФПС стояло около 40
    Может кто подскажет что делать? Если у кого была такая проблема.
    Буду благодарен)
     
  2. ChrisMansanta

    ChrisMansanta Легендарная личность

    Ничего. Это бета тест. Лучшее что ты можешь сделать это написать риотам, они в будущем исправят.
    А пока играй на старой карте.
     
  3. Koringvias

    Koringvias The Trickster Лидер Сообщества

    Напиши в саппорт, приложив файл DxDiag
    • Нажмите клавишу [Windows Key] (она находится между клавишами CTRL и ALT) + 'R'
    • Напечатайте dxdiag в строке поиска и нажмите 'Ok'
    • Откроется окно диагностики DirectX. Нажмите на кнопку "Сохранить все сведения..." (Save All Information...).
    • Выберите путь для сохранения файла (например, рабочий стол).
    • Прикрепите файл DxDiag к вашему сообщению на форуме или к запросу в службу поддержки.
     
    Denson666 нравится это.
  4. Denson666

    Denson666 Новичок

    Я даже не в курсах как старую включить так сказать)
    У меня постоянно на новую кидает
     
  5. ChrisMansanta

    ChrisMansanta Легендарная личность

    Играть не через тимблидер и не с ботами.
     
  6. Koringvias

    Koringvias The Trickster Лидер Сообщества

    От режима игры зависит.
    Новая пока только в тимбилдере и играх против ботов.
     
  7. hooliganko

    hooliganko Старожил

    После обновления ущелья стало лагать меньше чем на старом) ноут не очень, играю на средних настройках, без понятия что у тебя там
     
Статус темы:
Закрыта.