Разрыв соединения в игре

Тема в разделе "Архив", создана пользователем AtomDMG, 21 авг 2011.

  1. AtomDMG

    AtomDMG Пользователь

    Имею при себе роутер D-link DIR-300 и при запуске игры в большинстве случаев игра теряет соединение, с pvp.net якобы всё нормально ничего не пишет, заходишь в профиль и бесконечно грузится стат, в итоге это происходит после запуска клиента в течении минуты иногда соединение теряется минуток через 5 а то и больше как будто по настроению.И приходиться каждый раз после запуска игры сразу старт гейм тыкать...помогите плз
     
  2. Dark_Sam

    Dark_Sam Опытный Пользователь

    Тыкай после запуска игры старт гейм, никто тебе не мешает ^^
     
  3. AtomDMG

    AtomDMG Пользователь

    Я бы так но поиск игры идёт около минуты а связь потеряться может до того как найдётся игра.Во время выбора чампов тоже соединение отключается и весь пик замер и чат тоже и тишина... и ппц гадай когда начнётся игра тогда лив и реконект. Вот просто класс так играть!Подскажите что можно сделать плз.Я видал похожие темы в 1-2 сообщения где у людей имея роутер были такие же проблемы...но как решить проблему я так и не нашёл.
     
  4. Обнови прошивку роутера, в последней версии это исправлено
    http://ftp.dlink.ru/pub/Router/DIR-300_NRU/Firmware/
     
    2 пользователям это понравилось.
  5. AtomDMG

    AtomDMG Пользователь

    Спасибо за ранее сейчас попробую!
    А где нить инструкция есть?а то напортачу как-нить.
     
  6. http://www.google.by/search?rlz=1C1CHMY_ruBY389BY389&sourceid=chrome&ie=UTF-8&q=dir+300+%D0%BF%D1%80%D0%BE%D1%88%D0%B8%D0%B2%D0%BA%D0%B0

    только смотри, dir-300 или dir-300nru у тебя
    для 300го версия прошивки будет 1.**, для нру - 2.**
     
    2 пользователям это понравилось.
  7. AtomDMG

    AtomDMG Пользователь

    Вроде бы всё получилось!Спасибо огромное mrcat и CruorVult обоим + только так могу отблагодарить!=)