Странная проблема с видеокартой.

Тема в разделе "Архив", создана пользователем Nakao, 1 июл 2012.

  1. Nakao

    Nakao Новичок

    Проблема эта имеется на всех системах, и на XP, и на Vista, и на 7 тоже. (Я даже лол на Убунту ставил, те же грабли.) Сама железка nvidia GeForce 8800. (Флагманская на то время, всякие крузисы на максималках работали)
    В чём суть:
    Играю я как-то в свой любимый лол, примерно 2-3 матча или может больше (если повезёт) на максимальных настройках и в рандомный момент у меня вырубается комп, а за собой утаскивает роутер в ребут. Драйвера видеокарты новые, где-то недельной давности. Я даже не знаю на что грешить, гугл ни к чему не привёл. Думал, что видео-карта перегревается, но по CPU-Z не скажешь, всё на норме.
    Давайте, раки и айтишники, помогайте. (Пожалуйста.)
     
  2. Amo-RO

    Amo-RO Пользователь

    поиск
     
  3. Voland

    Voland Опытный Пользователь

    проверить кондеры на видяшке, проверить питание на ней же, проверить блок питания.
     
  4. RomarioRR

    RomarioRR Старожил

    Такая ж фигня была. Если играешь на максимальных настройках (не только в лол кстати но и в другие онлайн игры) комп выключается в некоторых случаях появляется характерный звук и экран становится серого либо зеленого цвета. Вообщем я разбирал комп полностью чистил, менял термопасту. Проверял я температуру и замечал что как видеокарта достигает 60 градусов комп выключается, а потом у меня сдох куллер на ПРОЦЕССОРЕ. Вообщем я поменял этот куллер и всё. Карта как грелась так и греется, но в лол играю на МАКСИМУМЕ(уже месяц) и больше ошибок таких нет