[ТехПоддержка] Проблема с обновлением

Тема в разделе "Архив", создана пользователем Moska2, 5 мар 2010.

  1. Moska2

    Moska2 Опытный Пользователь

    Запускаю клиент, начинается скачка 21\22.
    И сразу выдает ошибку :
    ---------------------------
    Сообщение с веб-страницы
    ---------------------------
    The launcher has experienced an error. Please restart this application.
    ---------------------------
    ОК
    ---------------------------


    Подскажите, это с моим клиентом траблы, или на download сервере?

    з.ы. Не нашел темы, где задать данный вопрос, пришлось создать. Не ругайтесь сильно если она была.
     
  2. Sp1ker

    Sp1ker Коренной житель

    Задавать такие вопросы надо в тех поддержке.

    Какая версия клиента?
    У мну была проблема на УС такая же.
    Если есть ЕУ, берешь патчик для перехода с ЕУ на УС и патчишь (не забудь сделать копию ЕУ).
    Или попробуй клиент с нуля поставить. Исправить это по др. не нашел как.