The server is currently busy.

Тема в разделе "Архив", создана пользователем Iruga, 31 май 2011.

  1. Вот скрин.
    Лаунчер уже скачивал с нуля, 2 раза, все тоже самое.
    [​IMG]
     
  2. MiniMi

    MiniMi Легендарная личность

    Провайдер/чтото в винде тебя блочит.
    Меня блочил провайдер. Месяц.
    Но ты можешь зайти. Иногда и ненадолго. Главное терпение и умение жать левой клавишей на ярлыке.
     
  3. Chac Noris

    Chac Noris Пользователь

    Все попробовал не помогло((
     
  4. KoJo

    KoJo Старожил

    Не знаю решения этой проблемы... сам порты открывал на роутере, в винде, ничего не помогает
     
  5. KoJo

    KoJo Старожил

    проблема решилась сама собой) подожди - может и у тебя решится)
     
  6. BK.Jugg

    BK.Jugg Старожил

    просто несколько раз попробуй позаходить, ибо такое же было.
     
  7. MaxJust

    MaxJust Новичок

    У моего друга была такая же проблема, пришлось полазить на офф форуме, чтобы найти решение данной проблемы. Суть ее в том, что лаунчер лола опирается на Internet Explorer, и соответсвенно какие либо карявые настройки в нем, влекут за собой проблемы в лаунчере. Самый простой способ решения: заходим в IE в сервис->настройки снять галочку автономное подключение. 2ой способ покопаться в настройках сети в IE и сделать все по умолчанию. Если же не помогло ни то ни другое - переустановите IE.
     
    I Wanna be a pie, ExEcionere и kawak нравится это.
  8. Все выше перечисленное не помогло.
     
  9. In the Flesh

    In the Flesh Старожил

    У меня вчера такая проблема была, со временем само прошло, ничего особенного не делал.

    Проверяй брэндмауэр, мало ли удалилось исключение, хоть если и отключен, я поковырялся, переставил галочки, и в антивирусе проверь.
     
  10.  
  11. Exdio

    Exdio Опытный Пользователь

    Вообще это как-то странно. У меня та же самая проблема появилась. Я уже 2 часа как в игру зайти не могу. Думаю это какой-то баг сервера. Причём в поле "Пароль" можно вводить всё что угодно, всё равно выдаёт что сервер занят.
     
  12. Shadowviper

    Shadowviper Старожил

    Установи ру-лол :>
    Нет, серьёзно. Когда я не мог зайти через офф. лаунчер, через рулол заходило)
    Exdio, дело в том, что у меня тогда в офф клиенте что-то не работало, очереди вроде не отображались, а в рулоле всё было нормально.
     
  13. Exdio

    Exdio Опытный Пользователь

    Ру-лол не решение проблемы точно. Это обмен шило на мыло.
     
  14. аналогичная проблема... с утра пытаюсь зайти .. а сервер пишет что занят ^_^ bad.jpg
     
  15. DonKarlito

    DonKarlito Фаворит форума

    После надписи The server is currently busy перезашел иии...
    Over9000
    1h 23min
    Совпадение ли оО
     
  16. Jacdon

    Jacdon Фаворит форума

    Тоже самое. -_-
     
  17. Exdio

    Exdio Опытный Пользователь

    В общем полазив на официальном форуме выяснилось, что этот глюк у многих. У кого-то пишет что сервер занят, а кто-то ждёт по часу в очереди. Самое главное, что Риоты даже не шевелятся по этому поводу. Остаётся только ждать.
     
  18. хм... странно но факт, решил проблемку зайдя в IE поставив там стандартные значения + убрал галочку "работать автономно" ну и не обошлось без танцев с бубоном ^_^
     
  19. Снял галочку с "Работать автономно" в IE, и все заработало.
     
  20. makbalas

    makbalas Старожил

    Мучился с той же проблемой... у меня эта проблема была связана с настройками браузера. У меня Chrome. Проблему решил поставив 2 галочки в настройках(ранее по незнанию их снял и не мог играть несколько дней)
    Галочки нужно поставить в параметрах: Настройки -> Расширенные, далее внизу в пункте безопасность "Проверить, не отозван ли сертификат сервера" и "Использовать TLS 1.0" галочки должны стоять либо в обоих либо в одной из ник(проверять не стал включил обе). Прилагается скрин.[​IMG]
    Надеюсь кому нибудь поможет..
     
  21. Uhojon

    Uhojon Пользователь

    А если в хроме нет раздела безопасность?Во всяком случае я не нашёл его в настройках.А в IE галочку убрал с работать автономно.
     
  22. Все сделал! Снял галочку с работать автономно, сделал все в гугл хроме, у меня винда 7 х86. Не помогло ничего из вышеперечисленного
     
  23. DYO

    DYO

    Сам 2 мучился на счет этой ошибки, ни перезапуск IE, сброс настрек непомог. Но логическим метадом понял в чем ошибка:
    Сервис-> Свойста обозревателя-> Дополнительно -> Блок безопасность -> Снимаем галочку "Проверять, не отозван ли сертификат сервера*" "Проверять аннулирование сертификатов издателей"
     
  24. rulon

    rulon Коренной житель

    1. Step:

    press [WINDOWSBUTTON]+[R].
    enter "inetcpl.cpl"
    press OK/hit enter
    go to the "advanced" tab.
    in security --> options remove the tick at "check for disabled server-certificates"

    2. Step (obligatory to do this with the internet explorer from microsoft)

    go to this site: https://www.digicert.com/digicert-root-certificates.htm.
    download and install all certificates.

    - fix 0.1.1
     
  25. Нажимаем кнопку "Виндовс" + R (появится окно ввода команды)
    вводим "inetcpl.cpl" (без кавычек), жмем "OK"
    В появившемся окне "свойтва интернет" переходим во вкладку "дополнительно"
    Снимаем галочки с пунктов " Проверять анулирование сертификатов издателей" и " Проверять, не отозван ли сертификат сервера*" , применить - ОК
     
    Роман Снежко нравится это.
  26. Saveur7elf

    Saveur7elf Опытный Пользователь

    спасибо! заработало)
     
  27. Нашел, тему, обрадовался стольким братьям по несчастью, и казалось бы найденым ответом на проблему...Сбросил все настройки IE, убрал все галки где было сказанно..Не помогло. Кстати сам IE тоже работать не хочет.
    fix. что-то поклацал, ребутнул комп(х2) - заработало, не знаю сколько протянет, но спасибо всем отписывался)
     
  28. Akkri

    Akkri Пользователь

    Ребята, Снял галочку с "Работать автономно" в IE, и все заработало. Пробуйте это сделать,реально помогло:)
     
  29. Снова пишу сюда...Ничего не помогло, сначала не хотел писать, ибо переодически заходит, но уже совсем задалбало. Все настройки в IE дефолтные, галки в нужных местах свойств обозревателя сняты, все ровно выдает эту ошибку, иногда работает, в чем причина - не понятно. Может дело в другом браузере? Пользуюсь всем: опера, мозила, хром. Кто может чем-нибудь помочь - будьте добры.
     
  30. Так ребят, для тех кому не помогло...Со своей проблемой я разобрался, может и у вас так же. Если вы использовали прокси сервер через свойства обозревателя(выбирали свое подключение по умолачанию и там прописывали прокси) то клиент будет конектиться по этому прокси, которое вы прописывали. И если оно уже давно мертвое(А скорее всего это так) то сервер будет это подключение отторгать.(Причины того, что иногда все работает мне пока не понятны.)
    Но теперь меня настигла другая беда. Я решил просто снести IE 8 А точнее отключить его через панель управления, решив что так клиент лола не будет на него опираться, и был не прав...теперь после нажатия кнопки "Старт" в лаунчере, ничего не происходит, клиент не запускается..Восстановления IE не помогло, сейчас попробую переустановить сам клиент.
    p.s. вы можете сразу не найти прокси в свойствах обозревателя(или найти но не то, и там будет якобы все ок) но если вы помните что как-то ставили, постаните сюда, я в скринах кину как посмотреть.