Вот такой вот я неудачник =/

Тема в разделе "Архив", создана пользователем Kibanchick, 25 авг 2011.

  1. Kibanchick

    Kibanchick Опытный Пользователь

    Суть проблемы:
    После каждого отключения сервера(будь то профилактика или установка нового патча) клиент выдает такую картинку
    [​IMG]
    Ладно. Нажимаем Ок. Вводим данные по новой. Получаем вот что:
    [​IMG]
    При этом клиент виснет и не происходит больше ничего ближайшие минут 10. После, появляется кнопочка ок. Тыкаем. И цикл повторяется.
    Клиент оф., никаких антивирусов, файрволов, брандмауэров и прочего кала, который "защищает систему".
    Помогите. Пожаааалуйста.
    Кстати говоря, в прошлые разы приходилось переустанавливать клиент или ждать следущего патча.
     
  2. DeRioP

    DeRioP Опытный Пользователь

    Скорее всего,интернет говно
     
  3. зайди в лаунчер там сверху шестирёнки, нажви репеир! если не поможет то
    удали лол, переустанови, и заного пропатч!
     
  4. GopbIHbI4

    GopbIHbI4 Опытный Пользователь

    :facepalm: :facepalm: :facepalm: :facepalm: :facepalm: :facepalm:
     
  5. Kibanchick

    Kibanchick Опытный Пользователь

    Это все что мне могут сказать здесь. Данке шон, майн либен, пойду-ка я на оф.форум, там есть Люди...
     
  6. Да, тут люди отзывчивые и всегда готовы влезть, незная ответа...но хотят вставить себе в жопу пять копеек.....
     
  7. Kibanchick

    Kibanchick Опытный Пользователь

    Вот я и прорепейрил... Произошло ничего, здорово, верно?
    Опять лол переустанавливать? =/
     
  8. KoDu

    KoDu Коренной житель

    Я думаю, ты уже и сам уловил суть.
     
  9. LonelyHarp

    LonelyHarp Опытный Пользователь

    У меня такое бывает, т.к. интернет говно. Но после нескольких попыток получается
     
  10. frost

    frost Коренной житель

    Этот совет очень редко, конечно, стараюсь давать, даже наоборот, обычно говорю, чтобы сделали иначе. Попробуй установить рулол, именно эта проблема должна решиться с ним.
     
  11. realyhead

    realyhead Пользователь

    У меня была такая ошибка но я потом ещё раз ввёл логин пароль и вошло всё
     
  12. JQoin

    JQoin Новичок

    Мне перезагрузка помогла
     
  13. maurn19

    maurn19 Коренной житель

    можно сделать откат системы, частенько помогает
     
  14. Kibanchick

    Kibanchick Опытный Пользователь

    Ну что я могу сказать. Только что перепилил лол: выключил все что можно, скачал все обновки и сам клиент, поставил, запустил. Результат вы можете наблюдать в первом посте - ошибка никуда не ушла, ничего не изменилось, на оффоруме молчат.
    Я уже начинаю верить в мистические силы священной козы Ма и начинаю молитться на ее сосцы.
    Есть ли еще предложения кроме отката системы(бэкап делался год назад)?
     
  15. deather

    deather Опытный Пользователь

    :opasnoste: :opasnoste: :opasnoste: НА КОСТЕР ЕГО!!!!!!!!!!!!!
     
  16. H9lIIKa

    H9lIIKa Старожил

    1. Internet Explorer -> Сервис -> Снять галочку с "Работать автономно" или
    2. Панель управления -> Свойства обозревателя -> Вкладка "Дополнительно" -> Сброс параметров настройки Internet Explorer
     
  17. JGUN

    JGUN Пользователь

    лук,укром,змея,банан-автор темы должен установить семёрку или купить новый пк(самый простой способ установить антивирус и фаерволл без которого ЛоЛ не должен работать^^)