Зависание, лаги , долгий конект...

Тема в разделе "Архив", создана пользователем Wtflolyo, 15 авг 2011.

  1. Wtflolyo

    Wtflolyo Старожил

    В общем такая проблема:
    Карта загружается долго ( все уже призваны, а у меня лишь 20-30% )
    В игре постоянно появляется вис ( По началу вижу как все двигаются, как бегают миньоны и тп, а сам в это время не чего использовать не могу , затем не могу двигаться и писать... Затем появляется предложение переподключится)
    Так же бывают зависания после смерти.

    У моего брата такой же трабл ( у нас одинаковый провайдер )
    При этом всём интернет не зависает и работает нормально...

    Мб кто знает как решить эту проблему?
     
  2. Lyapis Liberda

    Lyapis Liberda Опытный Пользователь

    мб комп или ру лол?
     
  3. Wtflolyo

    Wtflolyo Старожил

    комп точно нет.
    У нас с братом один провайдер , а компы разные...
     
  4. HellDoc

    HellDoc Новичок

    У меня лично в компе два жестких и на них два винда стоит Хр и 7 .На Хр раньше лол играла нормально но потом началась похожая фигня как у вас- я стою миньёньчики дерутьься и выскакивает предложения реконекта.На семерке играю Лол просто лагает каждые 10 минут .Игру на Хр загружал с диска Е на семерке с С.Лично думаю надо Винду сносить.

    Возможно это херня с инетом потому что у друга играю своим аккаунтом все ок.
     
  5. Darr77

    Darr77 Пользователь

    Аналогичный случай у меня, интернет вроде работает , а из игры выкидывает. Потом стало иногда выбрасывать по 6-8 раз подряд, инет то есть то нет. Хотя в контакт заходит и скайп чаще всего не разрывает.
    Так вот проблема в том что МТС или МГТС (я так и не понял кто стрим выкупил) заявляет одну скорость по контракту, а по факту выдает другую, канал перегружается и интернет лагает.
    Я разок позвонил провайдеру, и все сразу заработало как надо.
    Удачи)
     
  6. verccety

    verccety Пользователь

    От процессора зависит. Модель хотя-бы сказали
     
  7. bankomat

    bankomat Опытный Пользователь

    такая же проблема, клиент скачал новый с сайта, старый удалил, патчи обновились, во время игры начинает лагать так же как пишет автор темы, пытаешься перезайти черный экран, а если начинается загрузка то очень долго, и порой останавливается на 100%, и все повторяется...

    комп i7 3.4ггр 8гб ддр3 580gtx видео
    win7 sp1
     
    1 человеку нравится это.
  8. +1

    Таже проблема комп i7 2600 3.4ггр 8гб ддр3 470gtx видео
    win7 64bit sp1

    во время игры начинает лагать так же как пишет автор темы, пытаешься перезайти черный экран, а если начинается загрузка то очень долго, и порой останавливается на 100%, и все повторяется...

    ХЕЛП!
     
  9. Neiro

    Neiro Опытный Пользователь

    +1
    Таже проблема i7 2600K 3.4гц, 8гб ддр3 1600, 580 видео
    win7 64bit sp1
    До этого играл на другом компе с другой конфигурацией, вин 7 х32, проблема была актуальна. Так же тестил на ХП, такая еж проблема, провайдеры разные
     
  10. bankomat

    bankomat Опытный Пользователь

    на оф клиенте та же проблема...
     
  11. Aegard

    Aegard Опытный Пользователь

    неделю назад та же фигня была <_<
     
  12. bigx

    bigx Опытный Пользователь

    Пройди тест, а так же сделай трассировку до pvp.net и выложи сюда результаты.